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1 Running environment 

The computer must be Pentium 200 or above, 32M memories, 2M or above 

display memory, 100M empty hard disk. The computer must be installed window 95 

or above version. The display mode is designed for 800* 600,16 or 24 or 32 bit colors. 

 

2 Method of operation 

Starting Moving Sign management software, the picture is as follows: 

<Figure A> 

 

 Please input the numerical value of dots(pixels) according to the width of the 

moving sign. When bus this moving sign, user can know its width from the model 

number. If don’t know, please contact the supplier. 

   Color \Monochrome: The moving sign can display Red only. 

   Color \Bi-Color: The moving sign can display tri-color including Red, 

Green and Yellow which is composed of Red and Green two basic colors. 

 

When user click OK button, the picture is as follows: 
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        <Figure B> 

Texts edit area 

 

Now introduce the function of menu: 

2.1 Submenu of FILE menu 

2.1.1 Language 

If user want to switch program interface language to another ,select this menu, it 

will display a dialog as follow: 

 

<Figure C> 

 Select one language from list box and then press OK button ,program’s interface 

will be change to this language. About how to make a native resource ,please refer to 

“3.2 How to let program display with your native language”. 

2.1.2 Clear 

Clear all the contents of file in text edit area to edit a new file again. If the user has 
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changed the contents of the edit area and not saved the file, the software will remind 

the user whether or not the changes should be saved. 

2.1.3 Open 

Open the edited disk file (*.SDV) and display its content in Texts edit area. 

2.1.4 Save 

Save the content of the current texts edit area to a disk file(*.SDV). 

2.1.5 Save as 

Save the content of the current texts edit area as another new file name (*.SDV). 

2.1.6 Exit 

Exit Moving Sign management software. 

2.2 Submenu of Insert menu 

2.2.1 New Message 

Insert a new file to Texts edit area. User can press Ctrl + Enter key to execute this 

command. When you select this menu, "FILE **"displays in the front of edit area, it 

means the start of a new file. 

2.2.2 Transition Effects 

Insert the message moving in or moving out mode, Max 25 types. 

2.2.3 Time 

Insert the computer time. 

2.2.4 Date 

Insert the computer data. 
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2.2.5 Pre-Defined Symbols 

Max 30 types. 

 

<Figure D> 

 

2.2.6 Insert User-Defined Bitmaps 

Insert user-defined graphic in text area(The Graphic List used by user in text area 

must be the same as the List be sent to Moving Sign, so that Moving Sign can display 

correct user-defined graphic.) 

2.2.7 Pre-Defined Bitmaps 

Max 8 types 
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<Figure E> 

 

2.2.8 Special characters 

Insert some special Europe characters. 
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<Figure F> 

2.2.9 Cartoon 

Max 8 types. It is : MERRY X'MAS, HAPPY NEW YEAR, 4TH JULY, HAPPY 

EASTER, HAPPY HALLOWEEN, DONT'T DRINK & DRIVE, NO SMOKING, 

WELCOME. 

2.2.10 Beep 

Max 3 types. It is: Three Beeps, Ringing Beep, Single Beep 

2.2.11 Speed 

Max 8 types. Speed 1 is the fastest. 

2.2.12 Pause 

Max 8 types. 

2.3 Submenu of Scheduler and Special Functions 

At this time, there is a dialogue displaying: 
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<Figure G> 

 Special File: It is let user to set schedule task. 

 Task: Which timer is set up. (10 timers exist.) 

 Start time: Start time of timing file. 

 End time: End time of timing file. 

 Run date: In which day of a week the timing file can run. Many days can 

be set up running. 

 Files included in task: The file name of running file in set time. All set 

files must be stored in the Moving Sign. For example: The user want to 

set "File 1"and"File3"to run from 8:20am to 5:00pm in Monday and 

Tuesday in every week, use the second timing equipment. Then on 

Special File column, set 02.In "Start time" item, input 08 and 20.In "End 

time" item, input 17 and 00.In "Run Date" item, choose Monday and 

Tuesday. In Setting file name Item, first choose File01 in all files list box , 

and then press button Add or double-click left mouse to add this file to 

Files in task ,second use the same operation to File03 to add File03 to 

Files in task. 

One file can be inserted into Files in task list box more than one 

times .The order of file display in Files in task list box is the order of file 

display in sign. User can press button Up and Down to change the file’s 

order. 

 Alarm: Press it, there is the following property page. 
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<Figure H> 

 "Number of times to alarm" can set the total times of ring alarm. 

 "Interval between each alarm" can set the interval of each two ring alarm, 

the unit is minute.  

 Hourly Alarm: Whether or not turn on the switch of hourly alarm. 

 Power On: Set time to turn on the Moving Sign automatically. 

 Power Off: Set time to turn off the Moving Sign automatically. 

 Time Settings: Set the sign’s time and date to same with computer. User can 

choose 12 hours mode or 24 hours mode at the same time. 

Note: These setting data for special file ,alarm, hourly alarm, power on, power off, 

time settings are saved with *.SDV disk file. 

2.4 Submenu of User-Defined Bitmap 

2.4.1 Load File 

Change Graphic List (*.LST) connected to *.SDV.(Normally, the user connected a 

Sending file (*.SDV) with a graphic list file (*.LST), choose this function to connect 

the sending file (*.SDV) with another graphic list file (*.LST) the user want to 

change.) 

 Normally, the sign can store 8 pcs user-defined bitmap, if user have more than 8 

pcs ,user can create all these bitmaps in 2.4.2Open Workspace ,and then create some 

groups according needs in 2.4.3Open Catalog, each group can maxim store 8 pcs 

bitmap, at last ,if user want use some user-defined bitmap in a certain group, execute 

this menu to load the corresponding group and then insert one or more bitmap in this 

group to text file. 
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2.4.2 Open Workspace 

User-Defined bitmap disk file must be placed in the same directory with this 

software. The naming rule for user-defined bitmap disk file is: start with E1000Pic, 

follow on the heels of it is the moving-sign’s width and its color (characters S mean 

the sign is monochrome, character D mean the sign is BI-color), for example, 

E1000Pic_80_S.dat: it is mean this file is a user-defined bitmap disk file for E1000 

series sign, sign’s width is 80 pixels, color is monochrome. Program will load these 

user-defined bitmap data automatically when program startup. 

Let the user create 780 (HeightWidth) Pixels graphic for special use with 

maximum 5000 pcs graphics(Saved in the current directory of the Moving Sign 

management software),and the user can use maximum 8 pcs graphics at one time in 

the Moving Sign. Starting User-Defined bitmap>Open Workspace Menu, the picture 

is as follows: 

 

 

<Figure I> 

 

The software saved the current bitmap automatically. 

Now introduce the menu of this window: 

 File menu: 

 Save as: Save the current edit lattice as a new file name. 

 Open Catalog: There is a dialogue displaying as follows: 
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<Figure J> 

Now introduce how to use the dialogue: 

  "Bitmap Image Catalog": The area displays all graphics by user defined with 

maximum 5000 pcs. 

"Content of Bitmap File" :The area is the graphics the user want to use in 

Moving Sign at one time. 

 

The user chooses the graphics in area of " Bitmap Image Catalog " by 

double-click of mouse left button, in order to insert the user-defined graphic to 

“Content of Bitmap File ”. 

 

*Remove: Press this button to delete a graphic in “Content of Bitmap File ”.  

*Save Bitmap File: Press this button to save “Content of Bitmap File ” as a disk 

file (*.LST). 

Save As…: Press this button to save “Content of Bitmap File” as another 

disk file name (*.LST) 

*Open Bitmap File…: Press this button to choose an existed disk file 

(*.LST). 

*New Bitmap File: Press this button to create a new graphic list. 

*Clear Bitmap File: Press this button to clear the graphics in " Content of 

Bitmap File ". 

 

 Close: Close the bitmap catalog window. 

 Bitmap menu: 

 Create a new bitmap image: Create a new bitmap image. 

 Open existing bitmap image…:Open the edited graphic to re-edit. Then a 
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dialogue will display. Input the number of graphics that the user wants to 

re-edit. 

 Clear the workspace: Clear the current editor area. 

 Remove current bitmap image from catalog: Remove the current bitmap 

image the list. 

 How to transmit the lattice data to sign: 

User must first create one list file as above, select menu “Insert>User-defined 

Bitmaps” to insert this list file to text file. Program will transmit these bitmap image 

data in this list file to sign when user transmit text file data to sign. 

2.4.3 Open Catalog 

This command complete the function as File>Open Catalog in 2.4.2Open Workspace. 

2.5 Submenu of SEND menu 

2.5.1 Send Edit Area's Content 

Send Edit Area’s Content to Moving Sign. 

2.5.2 Send Disk File... 

The function is like Send Edit Area's Content menu. Only difference is the user 

can open a disk file and sending it to the Moving Sign. 

 

2.5.3 Run Test Sequence 

Send a command to let all LED dots of moving-sign light, so user can check 

whether the moving-sign have some dots that can’t light. 

2.5.4 Clear Sign’s Memory 

Send command to clear the all contents of sign and let the sign run the DEMO 

file. 
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2.6 Submenu of Communication Settings Menu 

2.6.1 TCP/IP Group Setting 

This option allows you to connect one  or more signs to a Local Area 

Network(LAN) using  Ethernet Adapters. 

Before you can transmit messages to Signs by Local Area Network(LAN), you 

must configure Ethernet Adapter correctly. Please refer to NetJetSetting manual to 

learn about how to configure Ethernet Adapter. 

When execute this menu command ,it will display a dialog as follows: 

 
<Figure K> 

 Add Group: Press this button to add a group, it will display a dialog as 

follows: 

 
<Figure L> 

For Group Name ,  type Group1 . Purpose of Group Name is just easy manage 

( or remember) the  IP address. 

IP Address - Specify the 4-node Internet Protocol address for the Ethernet Adapter 

connected to Sign to which you will talk .See your network administrator if you don’t 

know this address. 

Select OK to affirm this setting, and Group1192.168.1.252 will appear in IP 

Address setting. 

 If you want to change or delete the IP setting ,make sure 
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Group1192.168.1.252 is highlighted as above and then select Edit Group 

or Delete Group. 

 Input the port of device. This value must be same with Ethernet Adapter’s 

setting. The default setting is 5005. Please refer to NetJetSetting manual to 

learn about how to set IP port for Ethernet Adapter. 

Note: These setting data is saved in set.ini file, this ini file is in the same directory 

with this program. If user want re-use this data in another computer, user can 

copy this file to another computer and place this file in the same directory with 

this program. 

2.6.2 MAIL SERVER Setting… 

If user want to control signs through Internet, user must select this menu to add at 

least one mail server through which program will send mail. 

When select this menu, it will display one dialog as follows: 

 

<Figure M> 

Press NEW button to add a new SMTP server to list. It will let user input some 

parameters as follows: 
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<Figure N> 

Name is an ID to identify each SMTP(Simple Message Transfer Protocol) server. 

User can name it at will ,but this name should be not repeated. 

 

Some ISP want to user login on incoming server before send mail, so user must 

input the information for POP server. 

POP3 SERVER: Input the POP3 server’s name in here, such as POP.21cn.com. 

POP3 Account: Input the mail account which you want to use it to send mail. 

Password: the password for the POP3 Account. 

Server port for POP3:Input the POP port in here, the default is 110. 

 

SMTP Server: Input the SMTP Server’s name or IP in here, such as :smtp.163.net. 

Internet mail address: Input the mail address, program will use this mail address 

to send e-mail. 

Server port for SMTP: Input the SMTP port in here, the default value is 25. 

Some SMTP server needs authentication, and other needn’t, so if the SMTP 

Server needs authentication, user must select this check-box and press SETUP button 

to input the Account and Password as follow: 
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<Figure O> 

Normally, the Account and Password are same with POP3 Server. If the account 

and password is not same with POP3 Server, please check “Authentication 

information” and input the account and information. If user don’t know these 

parameters ,please ask the network administrator. 

Note: The MAIL SERVER must support SMTP and POP3 protocol. 

These setting data is saved in E1000SiteManage.dat file, this data file is placed in 

the same directory with this program. If user want re-use this data in another 

computer, user can copy this file to another computer and place this file in the 

same directory with this program. 

 

2.6.3 Recv Mail Box Setting… 

Select this menu to add mail box which will receive message to program When 

execute , it will display a dialog as follows: 

 

<Figure P> 

User press button New to add a mail box address to Available mail box .When 

user press this button, it will display a edit control to let user input a name for this 

mail address, this name is only distinguish uniquely with each other, and this name 

can’t be repeated. When user input the name for this mail box, it will display another 
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edit control to let user input the mail box address. 

Press button Edit to change the mail box address. 

Press button Remove to remove the select mail box from the Available mail box. 

Press button Rename to change the name of mail box. 

 

Note: These setting data is saved in set.ini file, this ini file is in the same directory 

with this program. If user want re-use this data in another computer, user can 

copy this file to another computer and place this file in the same directory with 

this program. 

2.6.4 New/Edit Device… 

A “Device” is a way to connect a sign to a PC that is running this program. 

The category of device include: COM Port(Cable connection), Modem connection, 

TCP/IP(Local Area Network) connection ,Email(Internet) connection. In other words, 

user can send message to sign through COM Port, modem, TCP/IP(In Local Area 

Network), Email( in Internet). If user want use a certain device, user must first create 

this device. When execute this command, it will display a dialog as follows: 

 

<Figure Q> 

In this dialog, press button ‘New’ to add a new device, it will display a dialog want 

user to input a characters string as this device’s name , when user press ‘OK’ 

button, it will display another a dialog as follow to let user set the device’s 

parameter: 
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<Figure R> 

 

If user want to add COM Port device, un-select Modem, TCP/IP and Email Poller, 

and then select the COM Port and the baud rate(the default baud rate for E1000 

series sign is 2400 bps, if user select the other baud rate will cause send message 

failed!). and then press OK button to add COM Port device. 

 

If user want add modem device, un-select TCP/IP , Email Poller and select 

Modem. If the modem is external modem, user can connect the modem to 

computer’s COM port and use it directory, check External Modem radio button 

and select the COM Port, baud rate. If the modem is internal modem, user must 

install the window’s driver for this modem, and check Internal Modem radio 

button and select this modem in combo list box. The dial-up time out is set the 

time out when dial-up. 

 

If user want to add TCP/IP device, un-select Modem ,Email poller and select 

TCP/IP. Specify the IP port and the time out when connect. 

 

If user want to add Email device, un-select Modem ,TCP/IP and select Email 

poller. Select the SMTP SERVER. About how to add SMTP SERVER, please 

refer to  2.6.2MAIL SERVER Setting… 

 

Press Edit button to re-edit the select device, press ReName button to re-name the 

device’s name, press Remove button to delete the select device. 

 

2.6.5 New/Edit Site… 

Sites and Groups are terms used by this program to describe how messages are sent to 
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signs. You create Sites and Groups to make sending messages to multiple signs 

flexible and easy. 

 

A Site is a collection of one or more signs. 

 

If the sign 1# and sign 2# are placed in R&D ,and two signs are connect to computer 

‘s COM Port with cable directory ,now if you want to send message to two signs at 

the same time, you should create a site as follows, assume the site name is ‘R&D’. 

 

<Figure S> 

It will list the exist site in “Available Site”. Press “New” button to create a new site. 

First, it will display a dialog to let user input the site name, now we input “R&D” 

character strings as the site name, and then it will display another dialog to specify the 

parameters for site: 

 

<Figure T> 

Select one device as the connect device for the new site in “Connect Device”, input 

character strings “1,2” as the address list, last press button “OK” to create this new 

site. 

 

If the connect device for site is modem, you should specify the phone number. 

 

If the connect device for site is TCP/IP, you should specify TCP/IP Group name. 
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About how to create a new TCP/IP Group, please refer to 2.6.1TCP/IP Group Setting. 

 

If the connect device for site is Email Poller, you must specify the receive mail 

address. About how to add a new receive mail address, please refer to2.6.3Recv Mail 

Box Setting…. 

2.6.6 New/Edit Group… 

A Group is made up of one or more Sites. If you send message to more than one sites, 

you should create one group and include these sites in this group as follow: 

 

<Figure U> 

It will list the existing group in “Available Group”, press “New” button to create a 

new group. First , it will display a dialog to let user input the group name, and then it 

will display another dialog as follow to add sites to this group. 

 

<Figure V> 

You first select the site which you want to add to this group in “All Sites”, and then 

press “Include Site” button to include this site to group. If you want remove one site 

from this group, you must select this site in “Sites in this group”, and then press 
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“Remove Site” button to remove it. 

2.6.7 Modem Info… 

When executed, it will display a dialog as follows: 

 

<Figure W> 

You can select one modem from “Installed Modem(s)” to see its detailed 

information. 

2.7 Submenu of About Menu 

About the version and copyright information of this software. 

3 How to… 

3.1 How to delete one file 

If you wants to delete the first file, move the mouse to FILE01, then press the 

right mouse button, a menu will display as follow: 

<Figure X> 

From the menu, choose "Delete File". If the user wants to combine a file with the 

next file, choose "Combine File" 
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3.2 How to let program display with your native language 

The default language of program is English, but you can translate all resources 

used by program to your native language, and then select menu “File->Language” to 

set one language as the default language of program. 

All character string which program used are stored in ”Multi_eng.ini” file, this 

file is in the “Language” sub-folder, now will introduce how to translate it: 

 First, copy “Multi_eng.ini” to another file name, such as “Multi_French” if 

you want translate it to French. 

 Second, Open this file with Notepad.exe. (You can double-click this file in 

Windows Explore to open it.) 

 This file’s content will look like as follows: 

[Setting] 

Language=English 

 

[Dialog String] 

IDD204_Title=Moving-Sign option 

IDD204_1=OK 

IDD204_2=Cancel 

IDD204_1159=Please input the width of the Moving-Sign(UNIT:pixel) 

IDD204_1004=The number of Moving-Sign inter-connected is 16 

IDD204_1005=The number of Moving-Sign inter-connected is 128 

IDD204_1160=Send option 

IDD204_1158=Color 

IDD204_1139=Single Color 

IDD204_1140=Double Color 

 

[Menu String] 

IDS_MENU_0=File 

IDS_MENU_1=Language 

IDS_MENU_2=Clear 

IDS_MENU_3=Open...(Ctrl+O) 

IDS_MENU_4=Save(Ctrl+S) 

IDS_MENU_5=Save As... 

IDS_MENU_6=Exit 

 

[String Table] 

IDS_STRINGTABLE_32797=Send the edit area's message to the Moving 

Sign 

IDS_STRINGTABLE_32798=Let user select a disk file and send it to the 

Moving Sign 
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There are four parts: 

 The first part(red characters): This part is the markings to identify this 

file. Program will read this value(such as :English), and fill it to the list 

box when you select menu ‘File->Language’. So , if you want translate  

English to the other language, such as French, you must modify the value 

of this part to French, now this part will look like: 

[Setting] 

Language=French 

 The second part(green characters): All of these character strings in this 

part are used by dialog 

 The third part(yellow characters): These character strings are menu 

character strings 

 The fourth part(blue characters): These character strings are used by 

program, such as, when program occur some errors, program will display 

a message box to tell user program occur what errors. 

You must translate the second, third, fourth part to the other language, such as 

French, and then save this file. 

At last, you run this program, select menu ’File->Language’, it will display a 

dialog, select the language you want from the list box, such as French, and then press 

OK button, now program will display with French. 

Note: 

 When you translate the second, third, fourth part, you only can modify 

the portion after equal mark, such as when you translate this character 

string as follow: 

IDD204_Title=Moving-Sign option 

You only can modify the red characters. 

 You can’t edit or delete these characters as follows: 

\n, \t, \r, %d, %s 

3.3 Example how to send message to sign 

Now assume there are three sign, these signs’ address is 1,2,and 3.  Sign 1# and sign 

2# are placed in R&D, sign 3# is placed in Sales Department, the computer that is 

running this program placed in R&D, sign 1# and sign 2# are connect to PC’s COM 

port(COM1) , sign 3# is connect to Local Area Network. If you want to send message 

to Sign 1# ,Sign 2# or Sign 3#, or send message to all these signs at the same time, 

you can do it as follow steps: 

1. Select menu “Communication Settings>New/Edit Device” to create a new COM 

Port device, assuming the name for this device is “COM1”. Select “COM1” in 

COM Port list box and 2400 in baud rate in <Figure R>. 

2. Select menu “Communication Settings>TCP/IP Group Setting” to create a new 

TCP/IP group “Sales-IP”, input the IP address “192.168.0.12”. 

3. Select menu “Communication Settings>New/Edit Device” to create a new 

TCP/IP device “TCP/IP-Sales”. Input “5005” as the IP Port. 
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4. Select menu “Communication Settings>New/Edit Site” to create a new site 

“R&D, select “COM1” as the connect device, input “1,2” in address list. 

5. Select menu “Communication Settings>New/Edit Site” to create a new site 

“Sales”, select “TCP/IP-Sales” as the connect device, select “Sales-IP” in 

“TCP/IP Group Name”, input “3” in address list. 

6. Select menu “Communication Settings>New/Edit Group” to create a new group 

“All Signs”, and include site “R&D” and site ”Sales” in this group; 

7. Select menu “Send> Send Edit Area's Content” to send message. It will display 

one dialog to let user select send message to which site or which group as follow: 

 

If you send message to sign 1# and sign 2# in R&D, first select the “Site” check radio 

button as above dialog, and then select site “R&D” in “Available Sites”. 

 

If you send message to sign 1#, sign 2# and sign 3#, first select the “Group” check 

radio button as follows: 

 

Press “OK” button ,program will send message to corresponding site(s) as follow: 
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NOTE:  

If you have sent message to sign using V3.46 of this 

program or you have edit one or more schedules in 

sign, please don’t remove all files in the schedule 

using remote control, otherwise, the sign will collapse. 

If you want to remove all files or the sign has collapse, 

you can clear all memory of sign using this program 

(Select menu “Send>Clear Sign’s Memory) to let the 

sign run normally. 


